Campus - Card top-up currently not possible – Incident details
Get updates
Email
Microsoft Teams
Google Chat
Get updates
Dark mode
Language
All systems operational
Card top-up currently not possible
Resolved
Partial outage
Started 7 months ago
Lasted about 19 hours
Affected
Campus Card
Partial outage from 1:30 PM to 8:54 AM
Payment
Partial outage from 1:30 PM to 8:54 AM
Updates
Resolved
01.07.2025 at 8:54
Resolved
01.07.2025 at 8:54
This incident has been resolved.
Identified
30.06.2025 at 13:30
Identified
30.06.2025 at 13:30
We are working on a solution to this incident.