Campus - Partial Outage – Incident details

All systems operational

Partial Outage

Resolved
Partial outage
Started 8 months agoLasted about 6 hours

Affected

Netzwerk

Partial outage from 5:20 AM to 11:40 AM

Campus Ost

Partial outage from 5:20 AM to 11:40 AM

Updates
  • Resolved
    Resolved

    The network connectivity issues caused by the damaged power line have now been resolved. The power line has been repaired, and our network infrastructure is back to full operational status.

  • Identified
    Identified

    We are currently experiencing network connectivity issues due to a damaged power line. Initial reports indicate that the power line was damaged during excavation work in the area. This has resulted in a partial outage affecting some of our network infrastructure.